Google anunció que se detectaron problemas en su navegador que lo vuelven vulnerable a los hackers. Google anunció que se detectaron problemas en su navegador que lo vuelven vulnerable a los hackers.

Google Chrome es vulnerable a los hackers. ¡Instala ya la última actualización!

Google anunció que su navegador está pasando por problemas de seguridad complejos, por lo que recomendó descargar la última versión.

Por:  Anneth Marín

Google Chrome es el navegador más popular, pues tiene mil millones de usuarios activos al mes, aproximadamente. Presume ser el más seguro en todo el mundo ya que cuenta con tecnología de seguridad avanzada como aislamiento de sitios, zona de pruebas y detección predictiva contra phishing para proteger a sus usuarios, sin embargo, recientemente informó que se encuentra vulnerable ante amenazas debido a varios errores del sistema.

El navegador del gigante tecnológico alertó a sus usuarios que está pasando por problemas de seguridad complejos, por lo que les ha recomendado que instalen la última actualización 9.1.0.44.72.164. Está disponible para todos los sistemas operativos Windows, Mac y Linux.

Vulnerabilidades de Google

Google tiene un problema de confusión de tipos en su motor de código abierto y JavaScript V8 (CVE-2021-30563), por lo que se detectaron 8 vulnerabilidades de seguridad en su navegador:

•    CVE-2021-21148: Desbordamiento del búfer de pila en V8
•    CVE-2021-21166: Problema de reciclaje de objetos en audio
•    CVE-2021-21193: Use-after-Free en Blink
•    CVE-2021-21206: Use-after-free en Blink
•    CVE-2021-21220: Validación insuficiente de una entrada que no es de confianza en V8 para x86_64
•    CVE-2021-21224: Confusión de tipos en V8
•    CVE-2021-30551: Confusión de tipos en V8
•    CVE-2021-30554: Use-after-free en WebGL


Google se abstuvo de compartir todos los detalles sobre la vulnerabilidad debido a su gravedad, ya que si los revela podrían ser aprovechados por hackers y provocar que se dé lugar a ataques cibernéticos, sin embargo, hasta donde se sabe, se trata de un problema en el V8, un motor de JavaScript y web de código abierto de alto rendimiento que varios ciberdelincuentes atacan activamente.

El problema fue informado a Google por medio de un investigador anónimo del proyecto Zero de Google después de que la empresa fuera atacada. Desde principios de este año, Google ha tenido que corregir una serie de vulnerabilidades que han superado sus configuraciones de seguridad, por lo que mil millones de usuarios en todo el mundohan corrido el riesgo de ser parte de un gran ataque cibernético: los hackers están más activos que nunca, así que este año no será nada fácil para el gigante tecnológico.

Cómo instalar la nueva actualización

Google ya se encuentra corrigiendo las vulnerabilidades, por lo que ha lanzado una actualización que sus usuarios deben instalar ya para poder estar protegidos y evitar ser víctimas de un ataque cibernético. Aquí te explicamos cómo instalarla.

1.    Dirígete a Configuración
2.    Selecciona Ayuda
3.    Haz clic en Acerca de Chrome y selecciona Actualización del navegador de Google.

Listo. Ya te encuentras protegido contra la nueva amenaza, por el momento…, pero si quieres saber sobre otras medidas para que puedas navegar seguro, te recomendamos los artículos:

Cómo comprobar si una pagina web es segura

Ransomeware: cómo evitar ser víctima de este ataque cibernético
 

Qué es el phishing y cómo evitar ser víctimas de este fraude

Noticias Relacionadas

TE PUEDE INTERESAR

MÁS NOTICIAS

MÁS NOTICIAS